Install HelloSign for CPQ extension package

📘

EDITIONS SUPPORTED

Professional, Enterprise, Unlimited, Developer

📘

PREREQUISITES

  • HelloSign for Salesforce version 4.5 or greater installed in your target org
    • Have Salesforce CPQ Version 212.6 or greater installed in your organization
    • HelloSign Enterprise subscription with Salesforce feature and Salesforce CPQ feature
    • Be a Salesforce Administrator in your organization
    • Have CPQ and HelloSign admin access

Steps

  • Install HelloSign for CPQ package via our private AppExchange listing - provided by our sales team.
  • Install for Admin and all user